Parse error: syntax error, unexpected '?'

If you are receiving an error that looks like Parse error: syntax error, unexpected '?' , you are using a PHP version that is no longer supported by our plugin. This does not mean you cannot use our plugin, but it means that you cannot use version 5+. Our previous version works on PHP versions lower than 7. This is not recommended since PHP5 has been made obsolete and has security issues that PHP7 resolves. If you do not know how to upgrade your server, please reach out to your host and have them do it for you.

If you have the newest version and are running PHP7+ and you still see this issue then your server may be misconfigured. You can reach out to us, but we cannot support your server and will most likely direct your question to your host.